您的位置:主页 > 养鸡场 > 即时新闻 > >>>现货技术指标代码之(稳赢抄底)

现货技术指标代码之(稳赢抄底)

2017-09-08 00:58 来源:河北新闻网 责任编辑: 小编

亲,您如果觉得现货技术指标代码之(稳赢抄底)这篇文章还不错,请推荐给您的朋友与您一起欣赏,点击这里复制分享地址,再次感谢您阅读本文章,本页下方有更多精彩内容,请您鉴赏!如果您喜欢现货技术指标代码之(稳赢抄底)这篇文章,请记住本站网址,以便下次阅读!

The spot technical index code (Wynn hunters)

现货技术指标代码之(稳赢抄底)

N:=21; M:=5;
天:400,POINTDOT,COLORBLUE,LINETHICK4;
海:100,POINTDOT,COLORRED,LINETHICK4;
TH:=SUM(IF(CLOSE > REF(CLOSE,1),VOL,0),N);
TL:=SUM(IF(CLOSE < REF(CLOSE,1),VOL,0),N);
TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),N);
VAR0:100*(TH*2+TQ)/(TL*2+TQ),COLOR0000FF,LINETHICK2;
VAR1:MA(VAR0,M),COLOR00FFFF,LINETHICK2;
{DRAWBAND(VAR0,RGB(255,0,0),VAR1,RGB(0,0,220));}
W:=CROSS(VAR0,VAR1);
WL1:=VAR1 < 100;
WL2:=VAR1 < 150 AND VAR1 > REF(VAR1,1);
WLT1:=W AND WL1;
WLT2:=W AND WL2;
TJ1:=FILTER(WLT1,5);
TJ2:=FILTER(WLT2,8);
STICKLINE(TJ1,0,80,4,0),COLOR000099;
STICKLINE(TJ1,0,80,2,0),COLOR0000BB;
STICKLINE(TJ1,0,80,1,0),COLOR0000DD;
STICKLINE(TJ1,0,80,0.3,0),COLOR0000FF;
DRAWTEXT(TJ1,83,'全仓'),COLOR00FFFF;
STICKLINE(TJ2,0,50,4,0),COLOR990099;
STICKLINE(TJ2,0,50,2,0),COLORBB00BB;
STICKLINE(TJ2,0,50,1,0),COLORDD00DD;
STICKLINE(TJ2,0,50,0.3,0),COLORFF00FF;
DRAWTEXT(TJ2,53,'追买'),COLOR00FFFF;
SAL1:CROSS(VAR1,VAR0) AND VAR1 > 250;
SAL2:VAR0 > 400;
SAL:FILTER(SAL1 OR SAL2,5);
DRAWICON(SAL,VAR0,15);

QQ交换(exchange)群:166280417

征询QQ:136597777



本文原标题现货技术指标代码之(稳赢抄底),来源自网友的自发分享,不代表本站立场,如出现版权等问题,请及时联系我们删除!请记住本站网址http://www.nbrixing.com/news/89562.html,以便下次阅读!